Archivi Notizie

2010-02-13: KVIrc update recommended

Hi all folks!

As many of you know, Freenode network has just migrated its servers to the new IRCd seven which is a better daemon to fight spam and floods.

Unfortunately, this migration causes a lot of users to quit the IRC connection due to "Excess flood".
If you are in this case, we strongly encourage you to upgrade KVIrc at least at revision 3940 which fixes this issue.

Moreover, if you want to use the new Freenode stuff like quiet bans or SASL authentication, you could better think to install revision 3959.

Snapshots, as always, are located on our official FTP.

Happy ircing!

HelLViS69 and The KVIrc Development Team